Documentation

Upgrading

Introduction

It will be possible to automatically upgrade to the 1.3.0 release from the 1.2.x and 1.1.x releases via a simple package upgrade and upgrade script. The upgrade script is still being developed and will be release along with detailed instructions here in the next few weeks.

It will NOT be possible to automatically upgrade to the 1.3.0 release from the 1.0.x or earlier releases. Upgrades from earlier releases is a detailed manual process. You may contact support@hubzero.org to inquire about contracting for the necessary support if you need to perform such an upgrade.

Last modified: